THE SERIOUS STICKS DIDJERIDU FORUM

WELCOME !
It is currently 21.11.2018, 11:49

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Woodslide didgeridoo for sale
PostPosted: 05.09.2011, 22:37 
Offline

Joined: 05.09.2011, 16:16
Posts: 3
Hi, I've got a Woodslide didgeridoo for sale. I purchased it about 3 years ago directly from the guy who makes them in France. It's basically a high quality timber slide didgeridoo allowing different keys to be played from the same stick. More information (in French) can be found here: http://www.woodslide.com/indexam.php?page=didgam. There are some sound samples further down the page. It's got a few very minor scuff marks here and there but is otherwise in excellent condition.

I've got the Bilabong version, which normally costs 470 Euros new. I'm looking for around 300 Euros excluding delivery.

Many thanks, Phil

Here are some images:

http://www.ensodesign.co.uk/html/woodslide.html


Top
 Profile E-mail  
 
 Post subject: Re: Woodslide didgeridoo for sale
PostPosted: 06.09.2011, 11:00 
Offline
User avatar

Joined: 20.03.2006, 10:41
Posts: 1503
Location: UK
That's a dead link Phil.

Kyle


Top
 Profile  
 
 Post subject: Re: Woodslide didgeridoo for sale
PostPosted: 06.09.2011, 11:27 
Offline

Joined: 05.09.2011, 16:16
Posts: 3
Thanks Kyle. The link's fine when I click on it. It links to a page with images on it. Please let me know if it's still not working for you. Phil


Top
 Profile E-mail  
 
 Post subject: Re: Woodslide didgeridoo for sale
PostPosted: 06.09.2011, 15:01 
Offline
User avatar

Joined: 20.03.2006, 10:41
Posts: 1503
Location: UK
Hi Phil,

It's just a blank page when I access it from this computer (at work). I have no problem seeing any of the other pages in your 'html' directory.


Top
 Profile  
 
 Post subject: Re: Woodslide didgeridoo for sale
PostPosted: 06.09.2011, 16:36 
Offline

Joined: 05.09.2011, 16:16
Posts: 3
Cheers Kyle, yep, found the problem - no image dimensions in my HTML - Internet Explorer didn't like it and was showing a blank page! Other browsers seemed to be OK. I did put the page together in a bit of a hurry! Should be OK now. Thanks for letting me know. Phil


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. Color scheme by ColorizeIt.